asp.net - HTTP Error 500.19 - Internal Server Error -


i got problem after deploying web package iis:

http error 500.19 - internal server error requested page cannot accessed because related configuration data page invalid.

this configuration section cannot used @ path. happens when section locked @ parent level. locking either default (overridemodedefault="deny"), or set explicitly location tag overridemode="deny" or legacy allowoverride="false".

config source:   119:     </modules> 120:     <handlers> 121:       <remove name="webservicehandlerfactory-integrated" /> 

how can solve issue?

see scenario 7 on page troubleshooting http 500.19 errors in iis 7, looks pretty identical error message.

one of key points think following:

this indicates asp.net either not installed or has corrupted/incomplete installation because installation of asp.net unlocks section. hence if case, 1 should install asp.net feature server manager (under web server role in windows server 2008 , in program features-> application server in vista/windows7). kb929772 talks asp.net installation failure reason.

if you're doing on local desktop iis rather on server may possibly need use aspnet_regiis reregister .net iis, although i'm not guaranteeing work unlock section.


Comments

Popular posts from this blog

How do you change vbulletin's home page to the forums instead of the default (CMS or Activity Stream)? -

c++ - Troubles when compiling phash program -